End User License Agreement

Cardiac Science is the owner of all rights, title and interest in the RescueLink software. Your use of the RescueLink software is subject to and governed by the terms and conditions of the Software License Agreement reference herein. You should review the terms and conditions of the Software License Agreement carefully prior to using the RescueLink software program.

1. Terms Used Herein

   A. “Software” means any one or more of the following:

      (i) software programs provided to Customer in connection with the use or acquisition of Cardiac Science equipment;

      (ii) software programs provided to Customer in any media form;

      (iii) software programs or releases or upgrades thereof transmitted to Customer electronically;

      (iv) executable software, loaded in to volatile memory, nonvolatile memory or programmable hardware; and

      (v) all documentation, manuals or pamphlets received concerning the software programs, releases or upgrades.

   B. “Customer” means that person or entity that acquired or uses the Software.

   C. “Cardiac Science” means Cardiac Science Corporation, with offices at Waukesha, WI 53186.

2. License

   A. Cardiac Science hereby grants to Customer a nonexclusive license to use the Software in object-code-only form. Customer agrees that this license does not convey to it any interest in the Software, but only a limited right of use which is revocable in accordance with the terms of this license.

   B. Customer may not copy the Software, except, Customer may make one copy of the Software solely for backup or archival purposes. Customer shall not modify, adapt, translate, reverse engineer, decompile or disassemble the Software, merge the Software into another computer program, or create derivative works from the Software, unless Customer is specifically granted permission by Cardiac Science.

   C. Customer may not rent, lease, assign or sell the Software a third party without Cardiac Science's consent. Any attempt to sublicense, assign, sublicense or transfer any of the rights, duties or obligations under this license without Cardiac Science's consent is void.
3. **Ownership**

Customer agrees that Cardiac Science is the owner of all right, title and interest in the Software and all subsequent copies thereof, regardless of the media or form in which the original Software or copies may exist; provided, however, certain portions of the Software are licensed to Cardiac Science by third parties and such third parties retain all ownership rights therein. In the event that any provisions of this license are inconsistent with the provisions of any agreement between Cardiac Science and any such third party, the terms and conditions of Cardiac Science's agreements with such third party will control. Customer, through its acquisition of the Software, does not acquire any ownership rights in or to the Software. The Software is protected by United States copyright laws and international copyright treaty provisions.

4. **Limited Warranty**

A. Cardiac Science warrants, for Customer's benefit alone, that (if applicable) the media on which the Software is furnished shall, for a period of (90) days from the date of installation, but no longer than 120 days from the date of shipment by Cardiac Science (referred to as the "Warranty Period"), be free from defects in material and workmanship. This warranty is voided by any neglect, misuse, abuse or alteration of the Software or by any use of the Software for a purpose for which it was not intended.

B. If, during the Warranty Period, a defect in the media on which the software is furnished appears, Customer may return such media along with information identifying from whom the Software was acquired, for either (i) replacement or, (ii) if so elected by Cardiac Science, a full refund of its purchase price (if any) for the Software. CUSTOMER AGREES THAT THE FOREGOING CONSTITUTES ITS SOLE AND EXCLUSIVE REMEDY FOR BREACH BY CARDIAC SCIENCE OF ANY WARRANTIES MADE UNDER THIS LICENSE.

C. EXCEPT FOR THE WARRANTIES SET FORTH ABOVE, THE SOFTWARE IS LICENSED "AS IS" AND CARDIAC SCIENCE DISCLAIMS ANY AND ALL OTHER WARRANTIES, WHETHER EXPRESS OR IMPLIED, INCLUDING (WITHOUT LIMITATION) ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. CARDIAC SCIENCE DOES NOT WARRANT THAT THE FUNCTIONS CONTAINED IN THE SOFTWARE WILL MEET CUSTOMER'S REQUIREMENTS OR THAT THE OPERATION OF THE PROGRAM WILL BE UNINTERRUPTED OR ERROR FREE.

5. **Damages**

IN NO EVENT SHALL CARDIAC SCIENCE BE LIABLE FOR ANY INDIRECT, INCIDENTAL, CONSEQUENTIAL, SPECIAL OR EXEMPLARY DAMAGES OR LOST PROFITS. EVEN IF CARDIAC SCIENCE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES

6. **Term**

This license is effective until terminated. It shall terminate immediately upon the occurrence of any one of the following events: (i) Customer shall cease to own or control the Cardiac Science equipment in connection with which the Software is used; (ii) Customer shall unintentionally
destroy the Software; or (iii) Customer shall fail to comply with any term or condition of this license. No notice is required for Cardiac Science to terminate this license. Upon termination, Customer agrees to destroy the Software, and all copies thereof, or return the Software to Cardiac Science at Cardiac Science's expense.

7. Patent and Copyright Indemnity

Cardiac Science will indemnify Customer against costs and damages arising from claims of infringement of a United States patent or copyright resulting from Customer's use of the Software if: (i) Customer notifies Cardiac Science promptly of the existence of any claim; and (ii) Customer gives Cardiac Science full control of any litigation or settlement. If there is such a claim, or in Cardiac Science's reasonable opinion such a claim is likely to occur, the Customer agrees to permit Cardiac Science, at Cardiac Science's sole expense and option, to either: (i) procure for Customer the right to continue using the Software; (ii) replace the Software with a non-infringing product; (iii) modify the Software so it becomes non-infringing; or (iv) if (i), (ii), or (iii) are not reasonably practicable, terminate the license granted hereunder and grant to Customer a refund of its purchase price, if any, for the Software. The foregoing states the sole obligation and exclusive liability of Cardiac Science for a claimed infringement of any patent, copyright, trade secret or other intellectual property right.

8. Jurisdiction and Disputes

A. This license shall be constructed and governed in accordance with the laws of the State of Wisconsin, U.S.A. Should any term or condition of this license be declared void or unenforceable, such declaration shall have no effect on the remaining terms hereof.

B. All disputes hereunder shall be resolved in the applicable state or federal courts of Wisconsin. The parties consent to the jurisdiction of such courts, agree to accept service of process by mail, and waive any jurisdictional or venue defenses otherwise available.

9. Waiver and Modification

A. The failure of either party to enforce any rights granted hereunder shall not be deemed a waiver by that party as to subsequent enforcement of rights or subsequent actions in the event of future breaches.

B. This license shall not be modified or amended except in writing signed by the parties hereto and specifically referring to this license. This license shall take precedence over any other documents that may be in conflict herewith.

10. Questions

All questions concerning this license of the Software may be directed to Cardiac Science Corporation, N7 W22025 Johnson Drive, Waukesha, WI 53186 or by telephone at 800-426-0337.

11. FOR UNITED STATES GOVERNMENT LICENSES ONLY

The Software is provided with restricted rights. The Software is "Restricted Computer Software" as that term is defined in Clause 52.227-19 of the Federal Acquisition Regulations ("FAR") and is
"Commercial Computer Software" as that term is defined in Subpart 227.401 of the Defense Acquisition Regulation Supplemental ("DFARS").

WARNING: This Software is protected under United States copyright laws, international treaty provisions and this license. It is illegal to make or distribute copies of this Software except as authorized by this license. Violation of United States copyright laws or international treaty-provisions may be a criminal offense. All rights not specifically granted in this license are reserved by Cardiac Science.

Notice of Rights
All rights reserved. No part of this documentation may be reproduced or transmitted in any form by any means without the express written permission of Survivalink Corporation. Information in this document is subject to change without notice. Names and data used in the examples are fictitious unless otherwise noted.

Trademark Information
FirstSave, VivaLink, RescueLink, Survivalink and Cardiac Science are registered trademarks of Cardiac Science.

Microsoft and Windows are registered trademarks of Microsoft Corporation.

CompactFlash is a trademark of SanDisk Corporation.

Sound Blaster is a trademark of Creative Technology Ltd.

Getting Started

Communications Port Setup
In order to download data from an AED, the communications port must be set up correctly. RescueLink will automatically detect the communications port or it will allow the user to manually select the communications port.

Connect AED to your computer
In order for the rescue data to be transferred from the AED to the computer, the AED must be connected to the computer via the serial communication cable.

• Connect one end of the serial communication cable to the serial connector of the AED.
  ➢ The serial communication cable connector will be black when connecting the VivaLink AED and gray when connecting to the FirstSave AED.
➢ The serial connector of the VivaLink AED is located just above the charging port
➢ The serial connector of the FirstSave or Powerheart AED is located under the data access door
➢ The serial connector of the Powerheart G3 AED is located at the left side under the cover.

• Connect the other end of the serial communication cable to the appropriate communications port on the back of the computer.
  ➢ The serial communication cable has a 9-pin connector. An adapter must be used if the communications port requires a 25-pin connector.

**CAUTION:** *Possible Equipment Damage*

Do not use the FirstSave or Powerheart serial communication cable with the VivaLink AED. The FirstSave serial communication cable used with the VivaLink AED may damage the computer and/or the VivaLink AED.

Automatically Detect Communications Port
To have RescueLink automatically detect the communications port on the computer:

• [Connect AED to your computer](#)

• Open AED Lid
  • Select *Auto Detect Communications Port* from the *Communications* menu

RescueLink will display the communications ports that are available, not available, and which communications port the AED is currently using.

Manually Select Communications Port
To manually select a communications port on the computer:

• Click on *Select Communications Port* from the *Communications* menu
  • Select the desired communications port and click *OK*.

Establish Communications Speed
For VivaLink AEDs, the communications speed needs to be established before performing any communications with this particular AED. Later models of the Survivalink AED will automatically establish the communications speed when performing communications with the AED.

To establish communications between the AED and the computer:

Connect the AED to the computer

• Open AED Lid
• Automatically or manually detect the communications port
• Click on Establish Communications Speed from the Communications menu

Setting RescueLink Options

Password Protection
The user will be able to set up RescueLink so only certain users are allowed to access the program using a password. The program installs with this option turned off.

To turn on or off password protection:
• Select Options from the Tools menu
• Select Password protected check box, to turn on or off the password protection.

Note: The default password will be RESCUE. This password will always be the default and cannot be changed or deleted.

ECG Display
RescueLink will allow the user to change the ECG rows and columns that are displayed on screen. This setting is also used for printing the ECG Heart Rhythm report.

• Select Options from the Tools menu
• Enter a number in the Maximum rows from 3 to 10
  Note: The program defaults to 4.
• Enter a number in the Maximum columns from 3 to 30
  Note: The program defaults to 10.

Data Directory
During installation, RescueLink installs a file called rescuelink.mdb in the following default location:

\Program Files\SurVivaLink\RescueLink2000\rescuelink.mdb.

The data directory or folder where the rescuelink.mdb file resides stores all ECG and incident data. In order for RescueLink to show this data, the data directory field must point to the folder where the rescuelink.mdb resides in order for the user to view the ECG and incident data. To change the data directory follow the instructions below.
Note: If the user selects a different path during installation, then the directory must point to location of the rescuelink.mdb file.

To change the Data Directory location:

- Verify ODBC data source has the desired location
- Select Options from the Tools menu
- The Directory displays the folder where the rescuelink.mdb resides. To change the location, select the icon at the end of the path to select the location
- Click OK

Note: RescueLink must be closed and then re-opened for the settings to take effect.

Show Peak to Peak
RescueLink allows the user to display the maximum and minimum ECG samples over a given analysis interval. The program installs with this option turned off.

To show peak to peak values:

- Select Options from the Tools menu
- Click on the Show Peak to Peak check box

Turn On/Off Time Synchronization
RescueLink allows for synchronizing rescue data with the response systems clock, provided the internal clock of the computer has been synchronized to the response systems clock prior to the data transfer.

If time synchronization is enabled, then rescue data received from internal memory will be synchronized to the computer time at which the data transfer was initiated.

RescueLink will also display to the user if time synchronization is on or off in the status bar.

To turn Time Synchronization on or off:

- Select Options from the Tools menu
- Click on Turn off Time Synchronization

The program installs with this option turned off.

Setting up Playback Controls
RescueLink will play the sound recorded at the scene of a rescue. This only applies to AED’s equipped with the voice recording capability.
To set up or change the playback controls:

- Select Playback Controls from the Playback menu
- Select the Sound Output Device from the list of choices
- Select the Scrolling Updates

The scrolling update options are Fast, Medium, Slow, or None. The Scrolling update option is dependent upon the processing power of the computer.

Note: A sound card and speakers, or a driver for the speaker of the computer must be installed in the computer in order to hear the voice playback. This step is only necessary if the sound is not configured during installation.

Using RescueLink

Clearing Rescue Data
Once the rescue data has been transferred from the AED to RescueLink, the data should be cleared from the AED's internal memory or Rescue Data Card before the AED is used for another rescue.

Clearing a Rescue From the Internal Memory of the AED
To clear rescue data from internal memory of the AED:

- Connect AED to your computer
- Open AED Lid
- Select Clear Rescue Data from the Communications menu
- Select Internal Memory of AED
- Click OK

Clearing a Rescue From the Rescue Data Card
Delete Current Incident from RescueLink

- Select Delete Current Incident from RescueLink from the Tools menu

OR select the Delete Rescue icon on the toolbar:

**CAUTION** Deleting an incident is not recoverable.

Date and Time Format
RescueLink uses the short date format from Windows Control Panel Format.

RescueLink uses the time format from Regional Settings in the Windows Control Panel.

Note: A date or time field defaults to the current date and time of the computer.
Delete Date or Time from a field
To delete time from a field:

- Right click on the field to reset the date or time

Entering Annotation Data
RescueLink will allow the user to add, edit or delete user annotation data. It will not allow you to modify annotation recorded by the AED.

User annotation characteristics:

- User annotation will appear in the Event List Summary Report
- User annotation will appear on the AED Data Tab in the Event List.
- The user can “drag and drop” the user annotation to any location on the ECG Heart Rhythm.
- The user can double click on the user annotation in the Event List and the event will appear in the upper left hand corner of the ECG Heart Rhythm.

Add User Annotation
To add annotation data:

- Right click on ECG Heart Rhythm area
- Select Add Annotation
- Enter Annotation data in text box
- Click OK

Edit User Annotation
To edit user annotation data:

- Right click on user annotation data
- Select Edit Annotation
- Edit Annotation data in text box
- Click OK

Delete User Annotation
To delete user annotation data:

- Right click on user annotation data
- Select Edit Annotation
- Click on Delete button
- Click OK
Exporting RescueLink Files
The user can save files to be viewed in earlier versions of RescueLink.

RescueLink will create a (.svl) file extension.

To export or save a file to a .svl file format:
• Select Export (.svl) file from File menu
• OR select the Export Rescue option from the toolbar
• Enter the desired filename and location to save the file
• Click Open

Finding Rescue Data
To find specific data:
• Select Find Incident from Tools menu
• Select the one of the following options
  ➢ Patient Name
  ➢ Incident ID
  ➢ Incident Date
• Click on an item to highlight the desired data and Click OK
  OR double click on the item
• RescueLink will display the specified incident

Getting AED Date and Time
• Connect AED to your computer
• Open AED Lid
• Select AED Date and Time from the Communications menu
• Click on Get button
• RescueLink will display the date and time that is currently stored in the AED

Getting Rescue Data
Rescue data can be transferred from a Cardiac Science AED or from a Rescue Data Card and stored in an incident file.

Transfer Rescue Data From the AED
• Connect AED to your computer
• Open AED Lid
• Select Get Rescue Data from the Communications menu
OR right click on the ECG graph area and select *Get Rescue Data*

OR click the *Get Rescue Data* tool bar icon:

- Select *Internal Memory of AED* or *Rescue Card in AED* and click OK

**Transfer Rescue Data From the Rescue Data Card**

**Open Existing RescueLink Files**
The user can open existing RescueLink files created in earlier versions of RescueLink.

RescueLink will open a file with (.svl) extension and merge it into the new format for the latest version of RescueLink to read. The old file will remain on the computer.

To open an existing RescueLink file:

- Select *Open (.svl) file* from File menu
- OR select the *Open (.svl) file* option from the toolbar
- Select the desired filename and location of the (.svl) file
- Click *Open*

**Playing Rescue Data**
RescueLink will play, pause, or stop the sound recorded at the scene of a rescue. This only applies to specific AEDs equipped with the voice recording capability.

To play the sound:

- Select *Play* from the *Playback* menu
  OR use the mouse to right click on the ECG area and select *Play*
  OR use the Play icon on the toolbar

To pause the sound:

- Select *Pause* from the *Playback* menu
  OR use the mouse to right click on the ECG area and select *Pause*
  OR use the Pause icon on the toolbar

RescueLink will play, pause, or stop the sound recorded at the scene of a rescue. This only applies to specific AEDs equipped with the voice recording capability.
To stop the sound:

- Select Stop from the Playback menu
  OR use the mouse to right click on the ECG area and select Play

  OR use the Stop icon on the toolbar

**Printing Rescue Data**
RescueLink allows the user to print four predefined reports.

**ECG Heart Rhythm**
To print the ECG Heart Rhythm:

- Select Print Reports from the File menu
  OR Select the Print Reports toolbar icon

- Click on the Report Setup
- Select ECG Heart Rhythm
- Click OK
- Click Print

Note: If Time Stamps and Event Markers are not currently displayed on the screen, they will not be printed out on the report.

**Print Setup**
RescueLink will allow the user to set up the print options for the ECG Heart Rhythm report only. All other reports generated by RescueLink have a predefined paper size and orientation setting.

To setup print options for the ECG Heart Rhythm only:

- Select Print Setup from the File menu

**Event List Summary**
To print the Event List Summary:

- Select Print Reports from the File menu
  OR Select the Print Reports toolbar icon

- Click on the Report Setup
- Select Event List Summary
- Click OK
- Click Print
Note: The report will print in Portrait Mode only.

**AED Operating Parameters**
To print AED Operating Parameters:

- Select *Print Reports* from the *File* menu
  
  OR Select the Print Reports toolbar icon
- Click on the *Report Setup*
- Select *AED Operating Parameters*
- Click *OK*
- Click *Print*

Note: The report will print in Portrait Mode only.
Note: VivaLink AEDs do not contain AED Operating Parameters.

**Battery Information**
To print Battery Information:

- Select *Print Reports* from the *File* menu
  
  OR Select the Print Reports toolbar icon
- Click on the *Report Setup*
- Select *Battery Information*
- Click *OK*
- Click *Print*

Note: The report will print in Portrait Mode only.
Note: VivaLink AEDs do not contain battery information.

**Setting AED Date and Time**

- Connect AED to your computer
- Open AED Lid
- Select AED Date and Time from the Communications menu
- Click on Set button
- The AED will be set to the computer’s current date and time.
Viewing Rescue Data
RescueLink allows the user to view rescue data downloaded from a Cardiac Science AED and other information.

ECG Heart Rhythm
RescueLink displays the ECG heart rhythm recorded by Cardiac Science AEDs. The ECG Heart Rhythm is displayed on the main screen below the splitter. The user can drag the horizontal splitter to fully display or hide the ECG heart rhythm.

*Rescue data managed by RescueLink is for archival purposes only. RescueLink does not attempt to interpret medical information and is not a medical device.*

The ECG Heart Rhythm contains the following properties:

- The ECG Grid displays 1 second increments
- Events are marked with arrows and a text description
- A scroll bar and arrow key allow the user to browse the rescue data
- Double clicking on an event in the AED Data tab will display the specific event in the upper right corner of the ECG grid area.

AED Operating Parameters
The user will be able to print or preview the following AED Operating Parameters for the current incident displayed on the screen for a FirstSave or Powerheart AED:

- Model Number
- Serial Number
- Code Version
- Second Shock Energy
- Maximum shocks per rescue
- Same Energy After Conversion
- Daylight Saving Time
- Electrode Test
- Voice Recording

*Preview AED Operating Parameters*
To preview AED Operating Parameters:

- Select *AED Operating Parameters* from the *Tools* menu

Note: VivaLink AEDs do not contain AED Operating Parameters.
Battery Information
The user can view or print the following battery information for the current incident displayed or directly from the FirstSave or Powerheart AED:

- Battery Type
- Date of Installation
- Number of Charges Completed
- Time of Operation
- Days of Standby Operation
- Battery Capacity Remaining
- Battery Identification

Preview Battery Information
To preview Battery Information:

- Select Battery Information from the Tools menu
- Select Current Incident or AED

Note: VivaLink AEDs do not contain battery information.

Event List Summary
The user will be able to print or preview the event list for the current incident displayed on the screen.

Preview the Event List Summary
To preview the Event List Summary

- Click on the AED Data tab

Self-test History Information
The user will be able to print or preview the AED Self-test History for the current incident displayed on the screen or from an AED. It will display the last 10 for the VivaLink AEDs and the last 20 history events from the FirstSave or Powerheart AED.

Preview AED Self-Test History
To preview the AED Self-test History:

- Select AED Self-test History from the Tools menu
- Select Current Incident or AED

Event Markers
RescueLink allows the user to turn on or off the event markers.
To turn on or off the event markers:

- Select Event Markers from the View menu
- OR right click on the ECG area and select Event Markers

Note: If Event Markers is checked, they will be displayed on the screen and also on the ECG Heart Rhythm report.

**Time Stamps**
The RescueLink displays time stamps in one second intervals from the AED lid open time to lid closed.

RescueLink allows the user to turn on or off the time stamps.

To turn on or off the time stamps:

- Select Time Stamps from the View menu
- OR right click on the ECG area and select Time Stamps

Note: If Time Stamps is checked, they will be displayed on the screen and also on the ECG Heart Rhythm report.

**Invert Rhythm**
Cardiac Science uses non-polarized and interchangeable electrodes; therefore the heart rhythm displayed in RescueLink may appear inverted. RescueLink will allow the user to view the heart rhythm inverted.

To invert the ECG heart rhythm:

- Select Invert Rhythm from the View menu
- OR right click on the ECG area and select Invert Rhythm

Note: If Invert Rhythm is checked, the heart rhythm will be displayed inverted and also appear inverted in the ECG Heart Rhythm report.

**Status Bar**
RescueLink allows the user to turn on or off the status bar.

To turn on or off the status bar:

- Select Status Bar from the View menu
Note: If Status Bar is checked, it will be displayed on the screen.

**Toolbar**
RescueLink allows the user to turn on or off the toolbar. The toolbar contains buttons that provide short cuts to some of the common commands.

To turn on or off the toolbar:

- Select Toolbar from the View menu

Note: If Toolbar is checked, it will be displayed on the screen.

**ECG Properties**
RescueLink allows the user to view the ECG Properties.

This includes the following:

- Length of recording (in seconds)
- Sound recorded
- Number of annotations
- Number of shocks

To view ECG properties:

- Right click on the ECG area
- Select ECG Properties
Getting Help
Troubleshooting the AED

AED Error Codes
During its normal use or self-testing, the AED may detect errors and record them in the AED Self-Test History. The AED error codes are listed below. If an error code appears on your self-test history that is not on the list, contact Technical Support.

Battery Alert (0x32, 0x33, 0x39)
The battery used in the AED needs to be recharged or replaced.
Refer to the user manual of the AED for instructions on recharging or replacing the battery.

9 Volt Battery Alert (0x34)
The 9-volt battery used in the AED needs to be recharged or replaced.
Refer to the user manual of the AED for instructions on recharging or replacing the battery.

AED Operating Temperature Alert (0x40, 0xE1)
Exposing the FirstSave or Powerheart AED with the battery installed to temperature extremes outside the normal operating and standby conditions will cause the self-tests to be disabled and could cause the AED to function improperly. Storing the AED outside these conditions for 5 consecutive days will result in a "Service" alert.

- Operating Temperature of AED Without Display: -40°C to 65°C (-44°F to 149°F)
- Operating Temperature of AED With Display: -30°C to 65°C (-22°F to 149°F)

Rescue Data Card Alert (0xC1)
The Rescue Data Card installed in the AED is not working properly. Replace the card or prepare the card for use in the AED.
Refer to the user manual of the AED for instructions on replacing the rescue data card.

Electrodes Alert (0x55)
The electrodes are either missing from the AED or need to be replaced.
Refer to the user manual of the AED for instructions on installing electrodes in the AED.
AED Alert (0xD0)
The AED has detected an error. Call Technical Support.

AED Display Alert (0x5A)
The AED has detected an error with the display. Call Technical Support.

Rescue Button Alert (0x71)
The rescue button was depressed while the AED was performing self-testing.
Close and open the lid of the AED, ensuring the rescue button is not depressed until the LEDs on the diagnostic panel stop blinking.

AED Lid Alert (0xE0)
The lid of the AED was not completely closed. Ensure the AED lid can be closed completely when the AED is not in use.

Serial Communication Cable Alert (0x5F)
The serial communication cable was connected to the serial communication port during self-testing of the AED. The cable should be disconnected from the AED when not being used to retrieve rescue data.
Troubleshooting RescueLink

If you receive an Error Code while using RescueLink, click on the appropriate number below.

Communications Error (1, 2, 4, 13, 14, 15, 16, 17, 18, 19, 21, 26, 54, 66, 67, 68, 94)

The following reasons could cause communications problems between the AED and the computer.

- Computer’s communications port is configured incorrectly.
  1. Use RescueLink to correctly set up communications port
  2. Make sure the computer’s communications port is correctly configured.

- Communications Speed is not established for a VivaLink AED.

- AED is not in Communications Mode.

- Wrong serial cable is connected.
If these solutions do not work, contact Technical Support for assistance.

Print Error (32, 56, 57)
The following reasons could cause printing problems.

- ODBC and data directory are not pointing to the same location
- Report is missing from directory.
- Printer is not installed on computer or configured incorrectly.

Import Error (8, 24, 52, 134, 135, 136, 137, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157)
The following reasons could cause importing problems.

- ODBC and data directory are not pointing to the same location
- RescueLink can only open existing RescueLink files created in the following versions: 2.7, 2.8, 5.00, 5.02, 5.03, 5.04, 6.01 or later
- The field information that is being transferred from an existing version of RescueLink is invalid or corrupted. Try opening the file in a previous version of RescueLink to correct the field before trying to open the file in RescueLink. If this solution does not work, contact Technical Support for assistance.

Write Error
You do not have write access to the RescueLink folder. Contact your network administrator to obtain write access privileges.

If this solution does not work, contact Technical Support for assistance.

ODBC Error (33)
ODBC and Data Directory are not pointing to same rescuelink.mdb file.

Verify ODBC is set up correctly
Verify Data Directory is pointing to correct file
If this solution does not work, contact Technical Support for assistance.

**Missing Report Error (**)**

- Verify the following reports exist on the computer. If they do not exist, reinstall RescueLink.
  
  - svlrpt1.dsr
  - svlrpt2.dsr
  - svlrpt3.dsr

- Verify the aforementioned files reside in the same folder as the rescuelink.mdb file.

If this solution does not work, contact Technical Support for assistance.

**Not a Rescue Card Error (72)**

Due to compatibility issues, off-the-shelf CompactFlash cards cannot be used in Cardiac Science AEDs. Rescue cards need to be purchased from your distributor or Cardiac Science Customer Service.

To order rescue cards contact your distributor or Cardiac Science Customer Service.

**Sound Error (77, 81, 82, 83, 84, 85, 87, 88, 89)**

Verify the computer’s sound card is configured properly and the correct driver is installed.

If this solution does not work, contact Technical Support or your computer vendor for assistance.

**Database Error (63, 159)**

- The rescuelink.mdb file is not located in the directory as specified in ODBC and the data directory. Verify the file exists. If the file does not exist, call Technical Support. It is recommended that you backup a copy of this file on a regular basis.

  - Verify ODBC is setup correctly
  - Verify Data directory is pointing to correct file

If these solutions do not work, contact Technical Support for assistance.

**Communications Mode Error (28)**

AED is not in Communications Mode

- Connect AED to your computer
- Open AED Lid

If this solution does not work, contact Technical Support for assistance.
Missing ECG File Error
(5, 9, 10, 11, 12, 45, 58, 95, 161)

- The incident is not in the data directory
- The incident is in use by another user.
- ODBC and Data Directory are not pointing to same rescuelink.mdb file.

If this solution does not work, contact Technical Support for assistance.

Export Error (53, 96)
The incident is missing the ECG file or it is in use by another user.

Read Only Error (60, 69, 162)
The file rescuelink.mdb is marked as Read-only. Locate the file using Windows Explorer and uncheck the Read-only property of this file.

If this solution does not work, contact Technical Support for assistance.

Memory Error (76, 86)
Unable to allocate enough memory to finish the operation.

Try closing other programs that are currently running on your computer.

If this solution does not work, contact Technical Support for assistance.

Rescue Card Error (6, 7, 31, 34, 43, 78)
The rescue data card is corrupted. Do not alter the existing file format using Windows Explorer or any other program. Doing so will corrupt the rescue card and you will not be able to use it again.

Call Technical Support for assistance.

Option Unavailable (55, 73)
The AED is not equipped with this option.

Not Used (20, 22, 25, 59, 61, 62, 71, 160)
This error code is not currently used in this program.

Technical Support (0, 29, 40, 41, 64, 65, 70)
This issue requires calling Technical Support to resolve.

User Annotation Error (93)
Use your mouse to right click within 1 second of the user annotation marker.

Edit Error (43, 49, 50, 158, 163, 164, 165)
If you are unable to edit while performing an operation, then wait until the operation is completed.
Contact Cardiac Science
Customer Service
For customer service, contact your local AED distributor or Cardiac Science at:

800-426-0337 (This number is available for United States customers only.)

Technical Support
For free technical support, contact your local AED distributor or Cardiac Science at:

800-426-0337 (This number is available for United States customers only.)